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Folders

Managing Messages in Folders
In this chapter you will learn:

▼ How to open and close the Mailbox window.

▼ About each folder in the folder tree.

▼ How to expand and collapse the folder tree.

▼ How to select messages from the message list.

▼ How to create new folders.

▼ How to move and copy messages to other folders.

▼ How to move and rename folders.

▼ How to delete messages and folders.

Mailbox Window 
The Mailbox window is designed so you can organize all your messages and 
articles within folders. You can create, organize and display folders in the folder 
tree area based on your needs and preferences.

To open the QMC Mailbox window:

 ◆ Click the Mailbox button on the toolbar or pull down the View 
menu and select Mailbox.

When the Mailbox window opens, the Inbox folder is always 
selected.

If the Mailbox window is already open and active, the Mailbox 
button and command selects the Inbox folder. If the Mailbox 
window is already open but not the active window, the 
Mailbox command causes it to be the active window.
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The Mailbox window includes:

▼ A folder tree with folders for storing your messages and 
articles. A few folders are provided to get you started, and you 
can add as many as you need.

▼ A display of newsgroups to which you subscribe, in the folder 
tree. If you have not subscribed to any yet, defaults are 
displayed.

▼ The message list, an area for viewing the list of messages or 
articles within each folder.

Figure 52: Mailbox Window

To close the QMC Mailbox window:

 ◆ Double click the Control menu box in the Mailbox window.

Folder Tree
The folder tree always contains four main folders: the Mail folder, News folder, 
User folder and a Trash folder which displays as a trash can icon. You have a 
variety of choices as to the scope of the folder tree, depending on your needs. 

A + (plus) or - (minus) sign displays next to each folder to indicate whether it 
is expanded or collapsed. If a + displays, then it can be expanded; if a - 
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displays, then the folder is already expanded to show all folders and messages 
beneath it. 

The Message Center provides numerous techniques to quickly expand and 
collapse the folder tree.

Mail Folder
The Mail folder is the first branch in the folder tree. It always contains these 
folders:

▼ Inbox folder—Holds all the messages you receive, until you 
delete them or move them to another folder.

▼ Message Log folder —Holds a copy of all the messages you 
create (unless you disable this option).

▼ Outbox folder —Holds all the messages you create until you 
go online and send them with one of the Send commands. If 
you are working online and create a new message, the message 
is sent immediately.

Unlike the News and User folders, you cannot add folders to or delete folders 
from the Mail folder. It is used by QMC to manage incoming and outgoing mail.

News Folder
The News stores articles you download. A News folder can contain additional 
folders you create which in turn contain one or more newsgroups. You can add, 
modify and delete all folders on this branch, except the News folder itself.

User Folder
The User folder is provided so you can organize and store your messages. You 
can create additional folders and folders within those folders, or subfolders. 

 For information, see “Expanding and Collapsing the Folder 
Tree” on page 148.

For information on turning this option off and on, see the 
online help.
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You can add, modify and delete all folders on this branch, except the User 
folder itself.

Trash Folder
The Trash folder holds the messages and articles you delete (unless you disable 
this option) until they are actually purged from the hard disk. You can delete 
messages and articles with the Delete button or command or by dragging 
them from the message list to the Trash folder. You can open messages while 
they are in the Trash folder and recover them by moving them to another 
folder.

Expanding and Collapsing the Folder Tree
You can use commands and keyboard shortcuts to change your view of the 
folder tree. For a less cluttered tree display, you may want to display only the 
folders you need to work with. You can display additional folders when the 
folders you need to work with are not in view. 

To display the next level of folders in the tree:

1 Click the folder whose branch you want to expand.

2 Click the + (plus) icon next to any folder or press the + (plus) 
key or pull down the View menu and select Expand 1 Level.

To expand a folder tree or an individual branch to show all levels:

1 Click the folder whose branch you want to expand.

2 Press the * (asterisk) key or pull down the View menu and 
select Expand Branch.

The options you specify in the Preferences dialog box, Trash tab 
determine exactly how the Message Center trash folder 
operates; for example, whether QMC automatically purges the 
trash can each time you exit, and which messages are purged.

 For information on Trash-related options, see the online help.
148  ◆  Chapter 13: Folders



 

Essential Internet

                               

Magid  Page 149  Thursday, November 9, 1995  5:44 PM
To display all folders:

 ◆ Click the Expand button at the top of the pane or press Ctrl and 
* (asterisk) key or pull down the View menu and select Expand 
All.

To collapse a folder tree or an individual branch to hide all levels beneath it:

1 Click the folder whose branch you want to collapse.

2 Click the - (minus) icon next to any folder or press the - 
(minus) key or pull down the View menu and select Collapse 
Branch.

To hide all folders from view:

 ◆ Click the Collapse button at the top of the pane or press Ctrl 
and the - (minus) key or pull down the View menu and select 
Collapse All.

Message List
The Message list is the area on the right side of the Mailbox window where the 
list of messages or articles within each folder displays. The contents of the 
message list depend on the folder currently highlighted in the folder tree on the 
left. When you install QMC, all the folders in the Mail branch of the tree are 
empty and the message list is blank.

Selecting Messages
You will need to select messages in order to read, reply to, forward, save and 
print them, as well as to organize messages by moving, copying and deleting 
them. 

To select and open a message in one step:

 ◆ Double click it in the message list. 

To select a message without opening it:

 ◆ Click it in the message list. 
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To select all the messages in the list:

 ◆ Pull down the Edit menu and select Select All when the 
Mailbox window is active.

To select several contiguous messages:

1 Click the first message you want to select in the message list. 

2 Press Shift and click the last message you want to select in the 
message list. 

To select several non-contiguous messages:

1 Click the first message you want to select in the message list. 

2 Press Ctrl and click each additional message you want to 
select. 

To deselect a message:

 ◆ Press Ctrl and click the selected message.

To deselect all selected messages:

 ◆ Click a single message in the message list.

Sorting Messages
By default, messages in the message list are sorted in the order they were 
received. You can resort messages at any time with the Sort command or the 
field heading buttons at the top of the message list.

To change the sort criteria via the menus:

1 Pull down the View menu and select Sort. 

The Sort Message List dialog box displays.
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Figure 53: Sort Message List Dialog Box

2 Choose another option in the Sort dialog box.

3 Click OK.

Figure 54: Field Heading Buttons

Field heading buttons change the order in which messages and articles are 
listed in the message list area of your Mailbox; the button that is currently 
being used appears selected.

Sort By Selects the field which is used as 
the primary sort criterion in the 
message list. QMC can sort by 
Message #, Sender, Date, Size or 
Subject.

Sort Order Sorts the message list in 
ascending or descending order, 
based on the option selected 
under Sort By.
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To change the sort criteria using the field heading buttons:

1 Click any field heading button in the message list to sort 
messages.

2 Click an active field heading button to toggle ascending and 
descending order.

Creating New Folders
You can create new folders in the User or News branch of the tree in order to 
store and organize messages and articles.

To create a new folder in the User or News branch:

1 In the folder tree, click the folder in which you want the new 
folder placed.

2 Pull down the Folder menu and select New.

The New Folder dialog box displays.

Figure 55: New Folder Dialog Box

3 Enter a name for the folder in the Name text box. 

You can also change the default Sort priority and order at 
startup with the Preferences command, View tab.
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The name may be up to 64 characters long and can contain any 
character including spaces.

4 Click OK.

The new folder is added beneath the folder currently selected 
in the tree.

Storing Messages in Folders
Since all messages are initially placed in your Inbox, you may want to move 
some of them to other folders you have created for certain categories of 
messages. For example, you would probably want to move all messages about 
a specific project to a folder you have created for that project. You can move 
any number of selected messages and articles from one folder to another at 
one time. You can move messages via the menus or by using drag and drop.

To move one or more messages to another folder via the menus:

1 Select all the messages to be moved in the message list.

2 Pull down the Message menu and select Move.

The Move Message dialog box displays. 

You can also create a new folder using a pop-up menu; for 
information see the online help.

If you have downloaded message headers only, you cannot 
move or copy headers to another folder.

See “Selecting Messages” on page 149 for steps to select 
multiple messages.
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Figure 56: Move Message Dialog Box

3 Enter the destination in the Destination Folder text box, or 
click the destination in the folder tree.

4 Choose OK.

To move messages with drag and drop:

1 Select one or more messages in the message list.

2 Press and hold the mouse button over the icon or text of one 
of the selected messages. Then continue holding down the 
mouse button while you move the mouse pointer to a folder 
and release the button.

A confirmation dialog box displays during a move operation if 
you have the Confirm on Drag and Drop Copy/Move Message 
option checked in the Preferences dialog box, Confirmation 
tab.

3 Choose Yes.

You can also move a message using its pop-up menu; for 
information see the online help.
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All selected messages in the window are included in the operation whether or 
not they are visible in the window. For example, if 15 messages are selected in 
a window but you can only see 10 of those messages in the window, all 15 
messages are included when you drop your selections on the destination 
folder.

Copying Messages
Occasionally, you may want to copy a message to another folder, instead of 
moving it because you want to have copies of the message in more than one 
place. For example, if a message pertains to two different projects, you may 
find it helpful to have a copy of the message in the two project-related folders. 
You can copy any number of selected messages or articles from one folder to 
another at one time. You can copy the messages via the menus or by using drag 
and drop.

To copy one or more messages to another folder via the menus:

1 Select all the messages to be copied in the message list.

2 Pull down the Message menu and select Copy.

The Copy Message dialog box displays.

Figure 57: Copy Message Dialog Box
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3 Enter the destination in the Destination Folder text box, or 
click the destination in the folder tree.

4 Choose OK.

To copy messages with drag and drop:

1 Select one or more messages in the message list.

2 Press Ctrl and also press and hold the mouse button over the 
icon or text of one of the selected messages. Then continue 
holding down the mouse button while you move the mouse 
pointer to a folder and release the button.

A confirmation dialog box displays during a copy operation if 
you have the Confirm on Drag and Drop Copy/Move Message 
option checked in the Preferences dialog box, Confirmation 
tab.

3 Choose Yes.

Deleting Messages
It is a good practice to remove messages and articles from your hard disk once 
you no longer need them, in order to save hard disk space. You can delete any 
number of selected messages or articles in a single folder at one time.

To remove messages or articles from a folder:

1 In the message list, select the messages or articles to be 
deleted.

2 Click the Delete tool on the toolbar or pull down the Message 
menu and select Delete or press the Delete key.

You can also copy a message using its pop-up menu; for 
information see the online help.
156  ◆  Chapter 13: Folders



Essential Internet

Magid  Page 157  Thursday, November 9, 1995  5:44 PM
A confirmation dialog box displays during a delete operation if 
you have the Confirm on Delete message option checked in 
the Preferences dialog box, Confirmation tab.

3 Choose Yes to confirm, if the Delete confirmation dialog box 
displays.

Messages that are deleted are initially placed in the Trash 
folder, if it is enabled.

Moving Folders
You can move a folder with its contents (subfolders and messages or articles) 
all at one time. You may want to move folders in order to change your general 
organizational structure within the User or News branch of the tree. You can 
move folders via menus or with drag and drop.

Because folders within each branch of the tree have unique properties, there 
are some restrictions on where folders can be moved. For example, you cannot 
move folders between the User and Mail branches or between the News and 
User. You can move a folder in the User or News branch of the folder tree to 
another location in that branch.

To move a folder within the News or User branch of the folder tree:

1 Click the folder in the folder tree.

2 Pull down the Folder menu and select Move. 

The Move Folder Dialog Box displays.

For information on the Confirm on Delete option, see the 
online help.

You can also delete a message using its pop-up menu or by 
dragging it to the Trash folder; for information see the online 
help and the section “Trash Folder” on page 148.
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Figure 58: Move Folder Dialog Box

3 Enter the destination in the text box or click the destination in 
the folder tree.

4 Choose OK.

The moved folder appears within the destination folder.

To move folders with drag and drop:

1 Press and hold the mouse button over the icon of the folder. 
Then continue holding down the mouse button while you 
move the mouse pointer to the destination folder.

A confirmation dialog box displays during a move operation if 
you have the Confirm on Drag and Drop Move Folder option 
checked in the Preferences dialog box, Confirmation tab.

2 Choose Yes to confirm, if the Move Folder confirmation dialog 
box displays.

For information on the Confirm on Move option, see the 
online help.
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The moved folder will be placed within the destination folder.

Renaming Folders
You may find you need to change the names of folders in order to improve your 
message organization or clarify each folder’s purpose. You can rename folders 
you have created on the News or User branch of the tree. You cannot change 
the name of folders on the Mail branch of the tree.

To rename a User or News folder:

1 Select the folder in the folder tree.

2 Pull down the Folder menu and select Properties.

The Folder Properties dialog box is opened.

Figure 59: Folder Properties Dialog Box

3 Delete the current name from the Folder Name text box, then 
type the new folder name.

You can also move a folder using its pop-up menu; for 
information see the online help.
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4 Click OK.

Deleting Folders
You can remove folders from the folder tree when you no longer need them. 
When you delete a folder, any other folders, articles and messages contained 
in that folder are also deleted. Messages that are deleted are initially placed in 
the Trash folder, if it is enabled.

To remove a folder and its contents:

1 Click the folder to be deleted, on the folder tree.

2 Click the Delete button on the toolbar or pull down the Folder 
menu and select Delete or press the Delete key.

A confirmation dialog box displays during a delete operation if 
you have the Confirm on Delete Folder option checked in the 
Preferences dialog box, Confirmation tab.

Choose Yes to confirm, if the Delete confirmation dialog box 
displays.

You can also rename a folder using its pop-up menu; for 
information see the online help.

For information on the Confirm on Delete option, or deleting a 
folder using its pop-up menu, see the online help.
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